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Microsoft Office Button  
The Microsoft Office Button is in the top left corner of the window and provides access to open, 
save, and print documents.  
 Click on the Microsoft Office Button and then click on the desired option.  
 Menu options with an arrow have additional choices available in the area to the right.  
 The Excel Options button at the bottom of the window allows the user to make 

adjustments to Excel such as color scheme, page display options, AutoCorrect options, 
spelling, and grammar.  

 
Quick Access Toolbar  
The Quick Access Toolbar is just to the right of the Microsoft Office Button.  
 When the cursor is over a button, the name of the button is displayed.  
 The options available when Microsoft Office 2007 is first installed include Save, Undo, 

and Redo.  
 
Customizing the Quick Access Toolbar  
To Add an Item:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item (options with a check mark in front of them 
are currently displayed on the Quick Access Toolbar).  

To Remove a Item: 
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item. (This removes the checkmark from in front 
of the item.)  

To add a Command button from the Ribbon: 
 Right click on the desired command button and choose Add to Quick Access Toolbar.  

To remove a Command button that has been added to the Quick Access Toolbar: 
 Right click on the button on the Quick Access Toolbar and choose Remove from Quick 

Access Toolbar.  
Changing the order of the Buttons on the Quick Access Toolbar:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and choose More Commands…. 
 In the column on the right below Customize Quick Access Toolbar, click on the item to 

be moved.  
 To move the item up, click on the up arrow at the right or To move the item down, click 

on the down arrow at the right.  
 Click on OK.  
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Position of the Quick Access Toolbar  
The Quick Access Toolbar is usually located to the right of the Microsoft Office Button.  
To place the Quick Access Toolbar below the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Below 

the Ribbon.  
To place the Quick Access Toolbar back next to the Microsoft Office Button: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Above 

the Ribbon.  
  
The Ribbon  
The Ribbon runs across the top of the window and consists of 3 types of items.  
Tabs – This is the main level and includes Home, Insert, Page Layout, etc. (some tabs are only 
available when a particular item is selected. For example, the Picture Tools tab is only shown 
when a picture is clicked on).  
 Groups – Each tab has several groups that show related items together.  
 Commands – A command is a button in a group or an item in a list.  

 
Using the Ribbon  
 Click on the desired tab.  
 The commands under each tab are grouped. The name of the group is at the bottom.  
 Some groups have a Dialog Box Launcher button which opens the dialog box with more 

commands.  
 
Minimizing/Restoring the Ribbon  
To minimize the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (a checkmark is now displayed in front of Minimize the Ribbon) OR Double click 
on the currently selected tab on the Ribbon.  

To display the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (the checkmark in front of Minimize the Ribbon is removed).   OR Double click on 
the currently selected tab on the Ribbon.  

 
Help  
 Click on the Microsoft Office Excel Help button in the top right corner.  
 Type the desired Excel in the search box and then press the Enter key.  
 Choose the desired topic from the ones displayed.  
 To research another topic, enter the desired Excel in the search box and then press the 

Enter key (an active Internet connection will find more results).  
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Opening a Worksheet  
 Click on the Microsoft Office Button and then click on Open.  
 Navigate to the location of the desired file.  
 (Optional) Click on the Views button and choose Large Icons, Small Icons, List, Details, 

Properties, Preview, or Thumbnails.  
 Choose the name of the file to work with and click on the Open button.  

  
Converting from Older Versions  
Microsoft Office 2007 can open documents created in all previous versions of Excel. Previous 
versions will be opened in compatibility mode (the name of the document in the title bar is 
followed by [Compatibility Mode] to indicate is an older document).  Simply resaving the file 
selecting the new format will convert them to an Excel 2007 worksheet. 
 
Worksheet Anatomy 
Parts of a Worksheet: 
 Cell - The box where the numbers, the labels, or the formulas are entered. Column - The 

collection of cells in a line from top to bottom.  
 Row - The collection of cells in a line from side to side. Worksheet - The single page of 

rows and columns that is on the screen. Workbook - The collection of pages 
(worksheets) that make up one file.  

 Range - A group of cells that are next to each other. Mouse pointer - The arrow or other 
marker that indicates where the mouse is pointing.  

 Formula - A mathematical expression that gives instructions to the computer about 
what to do with the contents of specified cells. 

Size of the Worksheet Each sheet has 16,384 columns (A to XFD) and 1,048,576rows. Each 
workbook could possible contain 3,000 sheets. The exact number is dependent upon the amount 
of memory in the computer. 
 

Working with Cells 
Viewing the contents of a cell: 
 Click in the cell and look in the Formula bar located about the worksheet (if the cell 

contains a formula there will be an = sign followed by numbers, cell names, etc. – 
otherwise the cell content’s have been input and not calculated). 

Changing Information in a Cell: 
 Click in the cell to be changed.  
 Type in the new information (the new information replaces the old information). To 

make a change without losing the original information, double click in the cell and make 
the desired changes. Press the Enter key. 
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Undo/Redo: 
  To undo the last action, on the Quick Access Toolbar, click on the Undo button 
 To bring back the last undo, on the Quick Access Toolbar, click on the Redo button. 
 To see the undo history, click on the down arrow next to the button.  
 To perform multiple undo’s, click on the Undo down arrow and click on the desired 

item in the list. The action clicked on and all others above it in the list will be 
undone. Undo’s can be done even past the point of the last save, but not if the file 
has been closed. The number of undo’s is limited. 
 The greatest number of undo’s possible is 100. 
 Some operations limit the number of undo’s and some operations, such as 

macros, do not allow any undo’s after they are performed. Press the Esc key to 
undo from what was being entered in a cell. 

 
Formulas 
Automatic Formulas using Functions: 
 Click in the desired cell.  
 On the Ribbon, click on the Formulas tab.  
 In the Function Library group, click on the down arrow to the right of the Auto Sum 

button. Choose the appropriate function. 

¶ Sum - Add the list of numbers. 

¶ Average - Find the mean of the list of numbers. 

¶ Count Numbers - Count the number of cells with numbers. 

¶ Max - Find the maximum (largest) number in the list. 

¶ Min - Find the minimum (smallest) number in the list. Note – The marching 
ants indicate the cells included in the formula. 

¶ If needed, click and drag to Select the desired cells for the formula. 

¶ Do not include the cell with the formula in the selection. Press the Enter key. 
Writing a Formula:  
 Click in the desired cell.  
 Type an equals sign (=). Select the cell, then type the operation, and repeat as needed. 
 The operations could include: 

o Addition (+) 
o Subtraction (-) 
o Multiplication (*) 
o Division (/) 
o Exponentiation (^)  

 Press the Enter key to finish. 
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Saving a Workbook  
 Click on the Microsoft Office Button and then click on Save As.  
 Check the name of the document and make changes as needed.  
 By default, Excel saves workbooks to the Documents folder. Check to see where the 

document is being saved. If the workbook is not to be saved in the current location, click 
on the down arrow of the Save In box and choose the desired location.  

 Click on the Save button. 
Saving the Worksheet to a Previous Version: 
 Click on the Microsoft Office Button and then click on Save As.  
 Give the worksheet a name.  
 Click on the down arrow at the end of the Save as type: box.  
 Choose the version of Excel to be used.  
 Click on the Save button. 

 
Printing 
Print Preview - Always look at the document in Print Preview first! 
 Click on the Microsoft Office Button and choose Print Preview.   Look carefully at the 

page to see what needs to be done. 
Page Setup: 
 In the Print group, click on the Page Setup button.  
 Page Orientation 
 Click on the Page tab, and choose Portrait or Landscape.  

Scaling: 
 Click on the Page tab, and adjust the scale of the printing.  OR Fit to sets the number of 

pages the information will be squeezed onto (choose # pages wide & # pages tall). 
 Margins: 
 Click on the Margins tab. 
 In the Center on page section, choose to center the information Horizontally and/or 

Vertically on the page.  
Header/Footer: 
 Click on the Header/Footer tab, and choose from the list by clicking on the down arrow 

OR Click on the Custom buttons and enter your own.  
Print: 
 Click on the Microsoft Office Button and choose Print  Print Preview. Make the 

desired adjustments as noted above. Click on the Print button. OR change the chart 
location to a new sheet and print the sheet. 
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Hiding and Unhiding Rows, Columns, or Sheets 
Row(s) 
 To hide a row, click in a cell of the row to be hidden. 
 On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide  Hide Rows 

OR right click on the row indicator and choose Hide.  Note - Click and drag to select 
several cells in a column to select several rows to be hidden. 

 To unhide a row, click and drag to highlight cells above and below the hidden row(s). 
 On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide  Unhide 

Rows. 
Column(s) 
 To hide a column, click in a cell of the column to be hidden. 
 On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide  Hide 

Columns OR right click on the column indicator and choose Hide.  Note - Click and drag 
to select several cells in a row to select several column(s) to be hidden. 

 To unhide a column, click and drag to highlight cells above and below the hidden 
column(s). 

¶ On the Ribbon, click on the Home tab. 

¶ In the Cells group, click on the Format button and choose Hide & Unhide  Unhide 
Columns. 

 Unhiding the Row 1 or Column A 
 Click on the cell above the row 1 indicator. This will select the entire worksheet. 
 On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide Unhide Rows 

(Columns). 
Sheet(s) 
 To hide a sheet, click on the tab of the sheet to be hidden. 
 On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide  Hide Sheets 

OR right click on the sheet tab and choose Hide. 
 To unhide a sheet, On the Ribbon, click on the Home tab. 
 In the Cells group, click on the Format button and choose Hide & Unhide  Unhide 

Sheets. 
 Select the sheet to unhide. 
 Click on OK. 
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Charts 
Creating a Chart  
 Select the data for the chart.  
 On the Ribbon, click on the Insert tab.  
 In the Charts group, click on the desired type of chart and choose the desired chart 

format. 
Changing the Chart Type  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Type group, click on the Change Chart Type button.  
 Click on the desired chart type in the list on the left.  
 Choose the desired chart subtype on the right.  
 Click on OK. 

Switching Rows and Columns  
 Switching rows and columns changes the way the data is represented on the chart.  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Data group, click on the Switch Row/Column button. 

 
Charts 
Types   Description 
Column  Use to compare totals over time and to show a trend. 
Line   Use to show change over time, emphasizing the rate of change. 
Pie   Use to show relationships and portions of the whole. 
Bar   Use to compare totals over time and to show a trend. 
Area   Use to show change over time, emphasizing the amount of change. 
Scatter   Use to compare trends over uneven intervals of time. 
Other   These include Stock, Surface, Doughnut, Bubble, and Radar. 
 
Changing the Data Selection 
 The data to be included in the chart can be changed.  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Data group, click on the Select Data button.  
 Click on the button at the end of the Chart data range box.  
 Click and drag in the spreadsheet to select the desired data. Note – The chart changes as 

the data is selected.  
 Click on OK. 
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Changing the Chart Layout  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Chart Layouts group, click on the More button.  
 Click on the desired layout. 

Changing the Chart Style  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Chart Styles group, click on the More button.  
 Click on the desired style. 

Changing the Chart Location  
 The chart can be a picture floating on top of the worksheet, or a separate worksheet.  
 Click on the chart to select it.  
 Click on the Design tab of Chart Tools.  
 In the Location group, click on the Move Chart button.  
 Click on the desired location.  
 Click on OK. 

Chart Title  
 Click on the chart to select it.  
 Click on the Layout tab of Chart Tools.  
 In the Labels group, click on the Chart Title button and choose the desired location.  
 Click in the chart title box on the chart and edit the title as desired. 

Chart Legend  
 Click on the chart to select it.  
 Click on the Layout tab of Chart Tools.  
 In the Labels group, click on the Legend button and choose the desired location. 

Data Labels  
 Data labels place a number in the chart indicating the value of the chart item.  
 Click on the chart to select it.  
 Click on the Layout tab of Chart Tools.  
 In the Labels group, click on the Data Labels button and choose the desired option. 
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Formatting Text in the Chart  
 Click on the chart to select it. 
 Click on the text to be formatted. 
 Click on the Home tab. 
 In the Font group, click on the desired button and make the desired change OR click on 

the chart to select it. 
 Click on the text to be formatted. 
 Click on the Format tab of Chart Tools. 
 In the Shape Styles group, click on the More button. 
 Move the cursor over the different styles and notice the change in the chart. 
 Click on the desired style. 
 In the WordArt Styles group, click on the More button. 
 Move the cursor over the different styles and notice the change in the chart. 
 Click on the desired style. 

Pasting a Chart into Word or PowerPoint 
 A chart that is created in Excel can be copied and pasted into Word or PowerPoint. 
 Click on the chart to select it. 
 On the Ribbon, click on the Home tab. 
 In the Clipboard group, click on the Copy button. 
 Open the Word or PowerPoint document the chart is to be pasted into. 
 On the Ribbon, click on the Home tab. 
 In the Clipboard group, click on the Paste button. 
 The chart is dynamically linked to that changes made in the spreadsheet are 

immediately communicated to the chart in Word or PowerPoint. 


