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Microsoft Office Button  
The Microsoft Office Button is in the top left corner of the window and provides access to open, 
save, and print documents.  
 Click on the Microsoft Office Button and then click on the desired option.  
 Menu options with an arrow have additional choices available in the area to the right.  
 The Excel Options button at the bottom of the window allows the user to make 

adjustments to Excel such as color scheme, page display options, AutoCorrect options, 
spelling, and grammar.  

 
Quick Access Toolbar  
The Quick Access Toolbar is just to the right of the Microsoft Office Button.  
 When the cursor is over a button, the name of the button is displayed.  
 The options available when Microsoft Office 2007 is first installed include Save, Undo, 

and Redo.  
 
Customizing the Quick Access Toolbar  
To Add an Item:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item (options with a check mark in front of them 
are currently displayed on the Quick Access Toolbar).  

To Remove a Item: 
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item. (This removes the checkmark from in front 
of the item.)  

To add a Command button from the Ribbon: 
 Right click on the desired command button and choose Add to Quick Access Toolbar.  

To remove a Command button that has been added to the Quick Access Toolbar: 
 Right click on the button on the Quick Access Toolbar and choose Remove from Quick 

Access Toolbar.  
Changing the order of the Buttons on the Quick Access Toolbar:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and choose More Commands…. 
 In the column on the right below Customize Quick Access Toolbar, click on the item to 

be moved.  
 To move the item up, click on the up arrow at the right or To move the item down, click 

on the down arrow at the right.  
 Click on OK.  
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Position of the Quick Access Toolbar  
The Quick Access Toolbar is usually located to the right of the Microsoft Office Button.  
To place the Quick Access Toolbar below the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Below 

the Ribbon.  
To place the Quick Access Toolbar back next to the Microsoft Office Button: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Above 

the Ribbon.  
  
The Ribbon  
The Ribbon runs across the top of the window and consists of 3 types of items.  
Tabs – This is the main level and includes Home, Insert, Page Layout, etc. (some tabs are only 
available when a particular item is selected. For example, the Picture Tools tab is only shown 
when a picture is clicked on).  
 Groups – Each tab has several groups that show related items together.  
 Commands – A command is a button in a group or an item in a list.  

 
Using the Ribbon  
 Click on the desired tab.  
 The commands under each tab are grouped. The name of the group is at the bottom.  
 Some groups have a Dialog Box Launcher button which opens the dialog box with more 

commands.  
 
Minimizing/Restoring the Ribbon  
To minimize the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (a checkmark is now displayed in front of Minimize the Ribbon) OR Double click 
on the currently selected tab on the Ribbon.  

To display the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (the checkmark in front of Minimize the Ribbon is removed).   OR Double click on 
the currently selected tab on the Ribbon.  

 
Help  
 Click on the Microsoft Office Excel Help button in the top right corner.  
 Type the desired Excel in the search box and then press the Enter key.  
 Choose the desired topic from the ones displayed.  
 To research another topic, enter the desired Excel in the search box and then press the 

Enter key (an active Internet connection will find more results).  
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Opening a Worksheet  
 Click on the Microsoft Office Button and then click on Open.  
 Navigate to the location of the desired file.  
 (Optional) Click on the Views button and choose Large Icons, Small Icons, List, Details, 

Properties, Preview, or Thumbnails.  
 Choose the name of the file to work with and click on the Open button.  

  
Converting from Older Versions  
Microsoft Office 2007 can open documents created in all previous versions of Excel. Previous 
versions will be opened in compatibility mode (the name of the document in the title bar is 
followed by [Compatibility Mode] to indicate is an older document).  Simply resaving the file 
selecting the new format will convert them to an Excel 2007 worksheet. 
 
Formulas 
Automatic Formulas using Functions: 
 Click in the desired cell.  
 On the Ribbon, click on the Formulas tab.  
 In the Function Library group, click on the down arrow to the right of the Auto Sum 

button. Choose the appropriate function. 

 Sum - Add the list of numbers. 

 Average - Find the mean of the list of numbers. 

 Count Numbers - Count the number of cells with numbers. 

 Max - Find the maximum (largest) number in the list. 

 Min - Find the minimum (smallest) number in the list. Note – The marching 
ants indicate the cells included in the formula. 

 If needed, click and drag to Select the desired cells for the formula. 

 Do not include the cell with the formula in the selection. Press the Enter key. 
Writing a Formula:  
 Click in the desired cell.  
 Type an equal sign (=). Select the cell, then type the operation, and repeat as needed. 
 The operations could include: 

o Addition (+) 
o Subtraction (-) 
o Multiplication (*) 
o Division (/) 
o Exponentiation (^)  

 Press the Enter key to finish. 
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Saving a Workbook  
 Click on the Microsoft Office Button and then click on Save As.  
 Check the name of the document and make changes as needed.  
 By default, Excel saves workbooks to the Documents folder. Check to see where the 

document is being saved. If the workbook is not to be saved in the current location, click 
on the down arrow of the Save In box and choose the desired location.  

 Click on the Save button. 
Saving the Worksheet to a Previous Version: 
 Click on the Microsoft Office Button and then click on Save As.  
 Give the worksheet a name.  
 Click on the down arrow at the end of the Save as type: box.  
 Choose the version of Excel to be used.  
 Click on the Save button. 

 
Printing 
Print Preview - Always look at the document in Print Preview first! 
 Click on the Microsoft Office Button and choose Print Preview.   Look carefully at the 

page to see what needs to be done. 
Page Setup: 
 In the Print group, click on the Page Setup button.  
 Page Orientation 
 Click on the Page tab, and choose Portrait or Landscape.  

Scaling: 
 Click on the Page tab, and adjust the scale of the printing.  OR Fit to sets the number of 

pages the information will be squeezed onto (choose # pages wide & # pages tall). 
 Margins: 
 Click on the Margins tab. 
 In the Center on page section, choose to center the information Horizontally and/or 

Vertically on the page.  
Header/Footer: 
 Click on the Header/Footer tab, and choose from the list by clicking on the down arrow 

OR Click on the Custom buttons and enter your own.  
Print: 
 Click on the Microsoft Office Button and choose Print  Print Preview. Make the 

desired adjustments as noted above. Click on the Print button. OR change the chart 
location to a new sheet and print the sheet. 



W ILDER NE SS CO AS T PU BLI C L IBR AR IE S  

Microsoft Excel 2007 ( Level Three ) 
D E A N N A  D .  R A M S E Y ,  T E C H N O L O G Y  I N S T R U C T O R  6 

 

Wilderness Coast Public Libraries computer training & some equipment are made possible by a 
Library Services and Technology Act (LSTA) Grant administered by the State Library of Florida.  

Filter 
 Click in the list. 
 On the Ribbon, click on the Home tab. 
 In the Editing group, click on the Sort & Filter button and choose Filter. 
 Click on the down arrow of the column to be filtered. 
 Choose from the list the items to be displayed. 
 Click on OK. 
 
Changing the Filter 
 Click on the filter button at the top of the column. 
 Choose from the list the items to be displayed. 
 Click on OK. 
 
Clearing a Filter 
 Click on the filter button at the top of the column. 
 Click on Clear Filter From “------“. 
 
Showing Items with Blank Cells 
 Click in the column to be filtered. 
 Click on the button at the top of the column. 
 Click to remove the checkmark from Select All. 
 Scroll to the bottom of the list and choose Blanks. 
 Click on OK. 
 
Showing All of the Information 
 Click on the filter button at the top of the column. 
 Click in the Select All box. 
 Click on OK. 
 
Turning Off the Filter 
 On the Ribbon, click on the Home tab. 
 In the Editing group, click on the Sort & Filter button and choose Filter. 
 When the filter is turned off, all data is displayed. 
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Advanced Filtering 
 Advanced filtering will allow filtering on more than one column at a time or more than 

one condition in a single column. 
 Multiple Columns 
 On the Ribbon, click on the Home tab. 
 In the Editing group, click on the Sort & Filter button and choose Filter. 
 Click on the down arrow of the first column to be filtered. 
 Choose from the list the items to be displayed. 
 Click on OK. 
 Click on the down arrow of the next column to be filtered. 
 Choose from the list the items to be displayed. 
 Click on OK. 
 The items that have both conditions chosen are displayed. 

 
Custom Sorting 
 Click in the list. 
 On the Ribbon, click on the Home tab. 
 In the Editing group, click on the Sort & Filter button and choose Custom Sort…. 
 Click on the down arrow of the Sort By box and choose the field to sort by. 
 Click on the down arrow of the Sort On box and choose Values. (Other choices include 

Cell Color, Font Color, or Cell Icon.) 
 Click on the down arrow of the Order box and choose A to Z or Z to A. 
 Click on the Add Level button to add the next field to be used in the sort. 
 Choose the desired field to sort by, values to sort on, and the desired order of the sort. 
 Add or delete levels to the sort as needed. 
 If the list does not have a header row with names for the fields, be sure to remove the 

checkmark from My data has headers at the top of the window. 
 Click on OK. 
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COUNT & COUNTA 
The COUNT function allows you to count how many cells contain numbers and the COUNTA 
function counts how many cell contain text and numbers. 
 
COUNTIF 
This function allows you to count how many items in a list meet the criteria. 
=COUNTIF(range,criteria).  For example, the function =COUNTIF(E2:E24,”F”) might be used in an 
employee list to count how many of the employees listed in rows 2 -24 were female (assuming 
column F indicated sex of employee). 
Another example, the function =COUNTIF(G2:G24,”>=35") might be used in a list of buildings to 
count how many of them were 35 years old or older (assuming column G indicated the age of 
the building). 
 
SUMIF 
This function is used in the same way COUNTIF is used. 
=SUMIF(range,criteria,sum_range) 
For example, the function =SUMIF(G2:G24,”>=35",H2:H24) might be used in a list of buildings 
to total the cost of proposed renovations for buildings older 35 years old or older (assuming 
column G indicates the age of the building and column H indicates the cost of the renovation). 


