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Microsoft Office Button  
The Microsoft Office Button is in the top left corner of the window and provides access to open, 
save, and print documents.  
 Click on the Microsoft Office Button and then click on the desired option.  
 Menu options with an arrow have additional choices available in the area to the right.  
 The Excel Options button at the bottom of the window allows the user to make 

adjustments to Excel such as color scheme, page display options, AutoCorrect options, 
spelling, and grammar.  

 
Quick Access Toolbar  
The Quick Access Toolbar is just to the right of the Microsoft Office Button.  
 When the cursor is over a button, the name of the button is displayed.  
 The options available when Microsoft Office 2007 is first installed include Save, Undo, 

and Redo.  
 
Customizing the Quick Access Toolbar  
To Add an Item:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item (options with a check mark in front of them 
are currently displayed on the Quick Access Toolbar).  

To Remove a Item: 
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item. (This removes the checkmark from in front 
of the item.)  

To add a Command button from the Ribbon: 
 Right click on the desired command button and choose Add to Quick Access Toolbar.  

To remove a Command button that has been added to the Quick Access Toolbar: 
 Right click on the button on the Quick Access Toolbar and choose Remove from Quick 

Access Toolbar.  
Changing the order of the Buttons on the Quick Access Toolbar:  
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and choose More Commands…. 
 In the column on the right below Customize Quick Access Toolbar, click on the item to 

be moved.  
 To move the item up, click on the up arrow at the right or To move the item down, click 

on the down arrow at the right.  
 Click on OK.  
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Position of the Quick Access Toolbar  
The Quick Access Toolbar is usually located to the right of the Microsoft Office Button.  
To place the Quick Access Toolbar below the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Below 

the Ribbon.  
To place the Quick Access Toolbar back next to the Microsoft Office Button: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Above 

the Ribbon.  
  
The Ribbon  
The Ribbon runs across the top of the window and consists of 3 types of items.  
Tabs – This is the main level and includes Home, Insert, Page Layout, etc. (some tabs are only 
available when a particular item is selected. For example, the Picture Tools tab is only shown 
when a picture is clicked on).  
 Groups – Each tab has several groups that show related items together.  
 Commands – A command is a button in a group or an item in a list.  

 
Using the Ribbon  
 Click on the desired tab.  
 The commands under each tab are grouped. The name of the group is at the bottom.  
 Some groups have a Dialog Box Launcher button which opens the dialog box with more 

commands.  
 
Minimizing/Restoring the Ribbon  
To minimize the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (a checkmark is now displayed in front of Minimize the Ribbon) OR Double click 
on the currently selected tab on the Ribbon.  

To display the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (the checkmark in front of Minimize the Ribbon is removed).   OR Double click on 
the currently selected tab on the Ribbon.  

 
Help  
 Click on the Microsoft Office Excel Help button in the top right corner.  
 Type the desired Excel in the search box and then press the Enter key.  
 Choose the desired topic from the ones displayed.  
 To research another topic, enter the desired Excel in the search box and then press the 

Enter key (an active Internet connection will find more results).  
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Opening a Worksheet  
 Click on the Microsoft Office Button and then click on Open.  
 Navigate to the location of the desired file.  
 (Optional) Click on the Views button and choose Large Icons, Small Icons, List, Details, 

Properties, Preview, or Thumbnails.  
 Choose the name of the file to work with and click on the Open button.  

  
Converting from Older Versions  
Microsoft Office 2007 can open documents created in all previous versions of Excel. Previous 
versions will be opened in compatibility mode (the name of the document in the title bar is 
followed by [Compatibility Mode] to indicate is an older document).  Simply resaving the file 
selecting the new format will convert them to an Excel 2007 worksheet. 
 
Views  
 On the Ribbon, click on the View tab.  
 In the Document Views group, click on the desired view.  

o Normal 
o Page Layout 
o Page Break Preview 
o Custom View 
o Full Screen 

 
Zoom  
 Use the Zoom toolbar on the Status Bar at the bottom right corner of the window.  

 
Worksheet Anatomy 
Parts of a Worksheet: 
 Cell - The box where the numbers, the labels, or the formulas are entered. Column - The 

collection of cells in a line from top to bottom.  
 Row - The collection of cells in a line from side to side. Worksheet - The single page of 

rows and columns that is on the screen. Workbook - The collection of pages 
(worksheets) that make up one file.  

 Range - A group of cells that are next to each other. Mouse pointer - The arrow or other 
marker that indicates where the mouse is pointing.  

 Formula - A mathematical expression that gives instructions to the computer about 
what to do with the contents of specified cells. 

Size of the Worksheet Each sheet has 16,384 columns (A to XFD) and 1,048,576rows. Each 
workbook could possible contain 3,000 sheets. The exact number is dependent upon the amount 
of memory in the computer. 
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Navigating in the Worksheet: 
 Window Enter key - Moves down one cell.  
 Tab key - Moves across one cell to the right.  
 Shift Enter - Moves up one cell. (Reverse gear)  
 Shift Tab - Moves across one cell to the left. (Reverse gear)  
 Arrow keys - Move one cell in the direction of the arrow.  
 Page Up and Page Down - Move one full screen at a time up or down through the 

worksheet.  
 Control Page Up and Control Page Down - Moves from worksheet to worksheet.  
 Home key - Sends the cursor to the first column (A).  
 Control Home - Sends the cursor to cell A1.  
 Control End - Sends the cursor to the bottom right of the Worksheet. 

Scroll Bars: 
 The Scroll Bar on the right side moves the screen up or down. 
 The Scroll Bar on the bottom right moves the screen to the right or left. 

  
Working with Cells 
Viewing the contents of a cell: 
 Click in the cell and look in the Formula bar located about the worksheet (if the cell 

contains a formula there will be an = sign followed by numbers, cell names, etc. – 
otherwise the cell content’s have been input and not calculated). 

Changing Information in a Cell: 
 Click in the cell to be changed.  
 Type in the new information (the new information replaces the old information). To 

make a change without losing the original information, double click in the cell and make 
the desired changes. Press the Enter key. 

Undo/Redo: 
  To undo the last action, on the Quick Access Toolbar, click on the Undo button 
 To bring back the last undo, on the Quick Access Toolbar, click on the Redo button. 
 To see the undo history, click on the down arrow next to the button.  
 To perform multiple undo’s, click on the Undo down arrow and click on the desired 

item in the list. The action clicked on and all others above it in the list will be 
undone. Undo’s can be done even past the point of the last save, but not if the file 
has been closed. The number of undo’s is limited. 
 The greatest number of undo’s possible is 100. 
 Some operations limit the number of undo’s and some operations, such as 

macros, do not allow any undo’s after they are performed. Press the Esc key to 
undo from what was being entered in a cell. 
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Moving and Copying 
Moving using Cut and Paste:  
 Select the cell or cells to be moved.  
 Click on the Home tab. 
 In the Clipboard group, click on the Cut button (notice the marching ants around the 

block you are cutting). 
 Click in the cell where the information is to be moved.  
 Click on the Home tab. 
 In the Clipboard group, click on the Paste button. 

Moving using Click and Drag: 
 Select the cells to be moved. Place the cursor in the anchor cell (top left corner of 

group) on the top border of the cell. The cursor changes to a four-headed arrow. Click 
and drag the block of cells to the desired location. 

 Clearing a block of cells Select the cells to be cleared. Press the Delete key. 
Copy and Paste: 
 Select the cell or cells to be moved.  
 Click on the Home tab. 
 In the Clipboard group, click on the Copy button (notice the marching ants around the 

block you are copying).  
 Click in the cell where the information is to be copied. 
 Click on the Home tab. 
 In the Clipboard group, click on the Paste button. 

 
Rows and Columns 

 Inserting a Row: 
 Click in the row where the new row is to be placed.  
 On the Ribbon, click on the Home tab.  
 In the Cells group, click on the Insert button down arrow and choose Insert Sheet Rows. 

(selecting several rows causes that number of rows to be inserted). 
Deleting a Row: 
 Click in the row to be deleted. On the Ribbon, click on the Home tab. In the Cells group, 

click on the Delete button down arrow and choose Delete Sheet Rows (selecting several 
rows causes that number of rows to be deleted). 

Inserting a Column: 
 Click in the column where the new column is to be placed.  
 On the Ribbon, click on the Home tab.  
 In the Cells group, click on the Insert button down arrow and choose Insert Sheet 

Columns (selecting several columns causes that number of columns to be inserted). 
Deleting a Column: 
 Click in the column to be deleted.  
 On the Ribbon, click on the Home tab.  
 In the Cells group, click on the Delete button down arrow and choose Delete Sheet 

Columns (selecting several columns causes that number of columns to be deleted). 
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Freeze Pane: 
 Click in the cell just under and to the right of the information that shouldn’t scroll off the 

screen.  
 On the Ribbon, click on the View tab.  
 In the Windows group, click on the Freeze Panes button and choose Freeze Panes. 

Unfreeze Panes: 
 On the Ribbon, click on the View tab.  
 In the Windows group, click on the Freeze Panes button and choose Unfreeze Panes. 

 
Fill 
Filling in Custom List: 
 Click in the first cell.  
 Type in the first month or day desired.  
 Place the cursor over the Fill Handle.  
 Click and drag over the cells where the rest of the months or days of the week are to be 

filled in.  
Filling in Text: 
 Click in the cell with the text. Click on the Fill Handle and drag the cursor over the cells 

to be filled. The text is copied into the cells. 
Filling in Formulas: 
 Click in the cell with the formula.  
 Click on the Fill Handle and drag over the cells. The formula is copied into the cells. 

Filling with a Number Pattern: 
 Enter the first two or three numbers in the cells. i.e. 1, 2, 3.  
 Select the cells with the numbers.  
 Click on the Fill Handle and drag over the cells where the pattern is to be continued. 

o Drag down or to the right to increase the number sequence. 
o Drag up or to the left to decrease the number sequence. 

 
Formatting 
Types of Formats: 
 Number Formats General - Cells have no specific number format.  
 Number - Use for general display of numbers.  
 Currency - Use for general monetary values.  
 Accounting - Lines up currency symbols and decimal places in a column.  
 Short Date - Displays the date in number format.  
 Long Date - Displays the date written out with the day of the week, month, date, and 

year.  
 Time - Displays the time in the selected format.  
 Percentage - Multiplies the cell value by 100 and displays with a percent symbol.  
 Fraction - Displays as a fraction with rounding to halves, quarters, eighths, sixteenths, or 

tenths.  
 Scientific - Displays in scientific notation.  
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 Text - Sets to text format (label).  
 Special – Displays special formats for Zip Code, Phone Number, or Social Security 

Number. 
Formatting Numbers: 
 Select the cells to be formatted. On the Ribbon, click on the Home tab. In the Number 

group, click on the Number Format button and choose the desired format. 
o $ for Currency 
o % for Percentage 
o , to add a comma separating periods (hundreds, thousands, millions, etc.) 
o .00  to increase the number of decimals. 
o .00  to decrease the number of decimals. OR click on one of the formatting 

buttons. Click on OK. 
Formatting Text: 
 Select the cells to be formatted.  
 On the Ribbon, click on the Home tab.  
 The Alignment group contains buttons for justifying the text to the left, center, or right.  
 The Font group contains buttons for choosing the font, font size, increasing the font 

size, decreasing the font size, changing the font color, etc.  
 Click on the desired button. 

Formatting Text using the Mini Toolbar: 
The Mini toolbar is a semi-transparent toolbar which appears when text is selected. Select text 
to be formatted. Use the buttons on the Mini toolbar to make the desired changes to the text. If 
the Mini toolbar has disappeared, right click on the selected text to bring up the Mini toolbar. 
 
Centering the Heading of a Column: 
 Click in the cell.  
 On the Ribbon, click on the Home tab.  
 In the Alignment group, click on the Center button. 

Merging and Centering the Title: 
 Click and drag to select the title and the cells it should cover.  
 On the Ribbon, click on the Home tab.  
 In the Alignment group, click on the Merge and Center button .  

Rotate the Text: 
 Select the cells.  
 On the Ribbon, click on the Home tab.  
 In the Alignment group, and click on the Orientation button.  
 Choose the desired rotation from the list. 

Column Width and Row Height: 
 Adjust the Column Width by double clicking on the line to the right of the column letter 

to be adjusted (OR click and drag the line to the right of the column letter to the desired 
width). 

 Adjust the Row Height by double clicking on the line below the row number to be 
adjusted (OR click and drag the line under the row number to the desired height). 
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Adding Borders to a Block of Cells: 
 Select the block of cells to be formatted.  
 On the Ribbon, click on the Home tab.  
 In the Font group, click on the down arrow next to the Border button and choose the 

desired border. 
Customized Borders: 
 Select the block of cells to be formatted.  
 On the Ribbon, click on the Home tab.  
 In the Cells group, click on the Format button and choose Format Cells….  
 Click on the Border tab.  
 In the Line section, click on the desired line style.  
 In the Line section, click on the down arrow of the Color box and choose the desired 

color.  
 Click on the Border buttons to place the border around the cells.  
 Click on OK. 

Shading a Block of Cells: 
 Select the block of cells.  
 On the Ribbon, click on the Home tab.  
 In the Font group, click on the down arrow next to the Fill Color button.  

Click on the desired color (rest the cursor over a color and a preview of the color in the block of 
cells is displayed). 
 
Worksheets 
Naming a Worksheet: 
 Double click on the tab of the sheet.  
 Enter a name for the sheet.  
 Press the Enter key. 

Copying a Worksheet: 
 Hold down the Control key. Click on the tab of the sheet and drag it to the right. Notice 

the black arrow indicating where the sheet will be placed. Let go of the mouse at the 
desired location. Let go of the Control key. 

Moving a Worksheet: 
 Click on the tab of the sheet and drag it to the desired location. 

Coloring the Worksheet Tab: 
 Right click on the tab of the sheet.  
 Place the cursor over Tab Color and click on the desired color. 
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Working with Lists 
Structure of a List -- The first row shoǳƭŘ ōŜ ǘƘŜ ƭŀōŜƭǎ ŦƻǊ ǘƘŜ ŦƛŜƭŘǎ ƻŦ ƛƴŦƻǊƳŀǘƛƻƴΦ 5ƻƴΩǘ ƘŀǾŜ ŀ 
ōƭŀƴƪ Ǌƻǿ ŀŦǘŜǊ ǘƘŜ ƭŀōŜƭǎΦ 5ƻƴΩǘ ƘŀǾŜ ŀ ōƭŀƴƪ Ǌƻǿ ǎŜǇŀǊŀǘƛƴƎ ƛƴŦƻǊƳŀǘƛƻƴ ƛƴ ǘƘŜ ƭƛǎǘΦ 5ƻƴΩǘ ƘŀǾŜ 
a blank column separating information in the list. 
Information in a List -- The first row should be the field names. Each column contains 
information for a field. Each row contains the information for a record. 
Simple Sorting:  
 Click in the column to be sorted.  
 On the Ribbon, click on the Home tab.  
 In the Editing group, click on the Sort & Filter button and choose Sort A to Z or Sort Z to 

A. 
Custom Sorting: 
 Click in the list.  
 On the Ribbon, click on the Home tab.  
 In the Editing group, click on the Sort & Filter button and choose Custom Sort….  
 Click on the down arrow of the Sort By box and choose the field to sort by.  
 Click on the down arrow of the Sort On box and choose Values. 
 Click on the down arrow of the Order box and choose A to Z or Z to A.  
 Click on the Add Level button to add the next field to be used in the sort.  
 Choose the desired field to sort by, values to sort on, and the desired order of the sort.  
 Add or delete levels to the sort as needed. If the list does not have a header row with 

names for the fields, be sure to remove the checkmark from My data has headers at the 
top of the window.  

 Click on OK. 
Filter: 
 Click in the list.  
 On the Ribbon, click on the Home tab.  
 In the Editing group, click on the Sort & Filter button and choose Filter.  
 Click on the down arrow of the column to be filtered.  
 Choose from the list the items to be displayed. Click on OK.  

Changing the Filter: 
 Click on the filter button at the top of the column.  
 Choose from the list the items to be displayed.  
 Click on OK. 

Clearing a Filter: 
 Click on the filter button at the top of the column.  
 Click on Clear Filter From “------“.  Showing Items with Blank Cells Click in the column to 

be filtered.  
 Click on the button at the top of the column.  
 Click to remove the checkmark from Select All.  
 Scroll to the bottom of the list and choose Blanks.  
 Click on OK. 
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Showing All of the Information: 
 Click on the filter button at the top of the column.  
 Click in the Select All box.  
 Click on OK. 

Turning Off the Filter: 
 On the Ribbon, click on the Home tab.  
 In the Editing group, click on the Sort & Filter button and choose Filter. 

 
Formulas 
Automatic Formulas using Functions: 
 Click in the desired cell.  
 On the Ribbon, click on the Formulas tab.  
 In the Function Library group, click on the down arrow to the right of the Auto Sum 

button. Choose the appropriate function. 

¶ Sum - Add the list of numbers. 

¶ Average - Find the mean of the list of numbers. 

¶ Count Numbers - Count the number of cells with numbers. 

¶ Max - Find the maximum (largest) number in the list. 

¶ Min - Find the minimum (smallest) number in the list. Note – The marching 
ants indicate the cells included in the formula. 

¶ If needed, click and drag to Select the desired cells for the formula. 

¶ Do not include the cell with the formula in the selection. Press the Enter key. 
Writing a Formula:  
 Click in the desired cell.  
 Type an equals sign (=). Select the cell, then type the operation, and repeat as needed. 
 The operations could include: 

o Addition (+) 
o Subtraction (-) 
o Multiplication (*) 
o Division (/) 
o Exponentiation (^)  

 Press the Enter key to finish. 
 
Saving a Workbook  
 Click on the Microsoft Office Button and then click on Save As.  
 Check the name of the document and make changes as needed.  
 By default, Excel saves workbooks to the Documents folder. Check to see where the 

document is being saved. If the workbook is not to be saved in the current location, click 
on the down arrow of the Save In box and choose the desired location.  

 Click on the Save button. 
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Saving the Worksheet to a Previous Version: 
 Click on the Microsoft Office Button and then click on Save As.  
 Give the worksheet a name.  
 Click on the down arrow at the end of the Save as type: box.  
 Choose the version of Excel to be used.  
 Click on the Save button. 

 
Printing 
Print Preview - Always look at the document in Print Preview first! 
 Click on the Microsoft Office Button and choose Print Preview.   Look carefully at the 

page to see what needs to be done. 
Page Setup: 
 In the Print group, click on the Page Setup button.  
 Page Orientation 
 Click on the Page tab, and choose Portrait or Landscape.  

Scaling: 
 Click on the Page tab, and adjust the scale of the printing.  OR Fit to sets the number of 

pages the information will be squeezed onto (choose # pages wide & # pages tall). 
 Margins: 
 Click on the Margins tab. 
 In the Center on page section, choose to center the information Horizontally and/or 

Vertically on the page.  
Header/Footer: 
 Click on the Header/Footer tab, and choose from the list by clicking on the down arrow 

OR Click on the Custom buttons and enter your own.  
Print: 
 Click on the Microsoft Office Button and choose Print  Print Preview. Make the 

desired adjustments as noted above. Click on the Print button. OR change the chart 
location to a new sheet and print the sheet. 

 
Multiple Page Printouts 
Titles Repeated on Every Page: 
 Close Print Preview.  
 On the Ribbon, click on the Page Layout tab.  
 In the Page Setup group, click on the Print Titles button.  
 Click on the Sheet tab.  
 Click on the red arrow at the right of Rows to repeat at top.  
 Click in the row with the headers you want repeated.  
 Press the Enter key.  
 Click on the red arrow at the end of the Columns to repeat at left.  
 Click in the column with the headers you want repeated.  
 Press the Enter key.  
 Click on OK. 


