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WHAT IS OUTLOOK? 
A program that helps you keep track of your business and personal activities, including appointments, 
contacts, tasks and email messages. 
 
 
ELECTRONIC MAIL 
The email address consists for the username, the name of the server and the domain name separated by 
@ and periods. 
 
Examples: 
johndoe@aol.com 
janedoe@comcast.net 
johndoe@state.fl.us 
 
Note: There is NEVER a space in an email address.  Email addresses are not case sensitive i.e. it is NOT 
necessary to type it in capital letters.   If you are sending an email to someone who is in your contacts or 
who you have previously emailed all you have to do is to type their name.  If you are sending an email to 
an address you have not previously used then you will have to type the complete address. 
 
 
SOME EMAIL ETIQUETTE 
The following are some guidelines on how to use etiquette in sending electronic mails: 
Á Do not get caught up in grammar and punctuation, especially excessive punctuation. You will 

see lots of email messages where people put a dozen exclamation points at the end of a 
sentence for added emphasis. 

Á Avoid all Caps. Use of upper-case words is the equivalent of SHOUTING in some one's ear. ONLY 
use upper-case words when trying to make a point. Even at that, you should be careful with who 
you are exchanging messages. 

Á Avoid repeating messages ς give chance to respond 
Á Your email messages should be concise and to the point. 
Á Use signature by including some information at the bottom of your email messages. This will 

help the recipient to be clear on who the sender is. 
Á You can include your title, your extension, email address, the department name, a quote or even 

a picture. 
Á Always make sure to keep the total number of lines for the signature down to four or less. 

 
Using Symbols Helps To Express The Emotion Of The Writer Example:  
 

Symbol Meaning 
:-) Smiley Face 
;-) Wink (Light Sarcasm) 
:-| Indifference 
:->  Devilish Grin (Heavy Sarcasm) 
:-D Shock Or Surprise 
:-/  Perplexed 
:-(  Frown (Anger Or Displeasure) 
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Abbreviations Are Used To Save Keystrokes. 
Some of the more common abbreviations are listed in the table below. I would recommend that you use 
abbreviations that are already common to the English language, such as 'FYI' and 'BTW'.  5ƻƴΩǘ ǳǎŜ ǘƘŜƳ 
if you know that it will confuse your recipient. 

  
Acronym Meaning 
BCNU  Be Seeing You 
BTW  By The Way 
FWIW  For What It's Worth 
FYI  For Your Information 
IMHO  In My Humble Opinion 
LOL Laughing Out Loud 
OBO  Or Best Offer 
ROTFL  Rolling On The Floor Laughing 
TTFN  Ta Ta For Now 
TTYL  Talk To You Later 
TC  Take Care 

 
 
OUTLOOK OPTIONS 
 
Setting up Spell Check 

1. On the Tools menu, click Options. 
2. In the Options dialog box, on the Mail Format tab, click Editor Options. 
3. Click ά!ƭǿŀȅǎ /ƘŜŎƪ {ǇŜƭƭƛƴƎ .ŜŦƻǊŜ {ŜƴŘƛƴƎέ 
4. Click Ok 

 
SIGNATURES 
 
Creating a Signature 

1. In a new message, on the Message tab, in the Include group, click Signature, and then click 
Signatures. 

2. On the E-mail Signature tab, click New. 
3. Type a name for the signature, and then click OK. 
4. In the Edit signature box, type the text that you want to include in the signature. 
5. To format the text, select the text, and then use the style and formatting buttons to select the 

options that you want. 
6. After you finish creating the signature, click OK. 
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RECEIVING AND SENDING EMAILS 
 
Send an Email 

1. On the File menu, point to New, and then click Mail Message or click on New Message icon on 
the toolbar. 

2. Enter recipient names in the To and Cc boxes. Separate names with a semicolon (;). 
3. To select recipient names from a list in the Address Book, click the To or Cc button. 
4. In the Subject box, type the subject of the message. 
5. In the message body, type the message. 
6. Set message options, if you want. Do one or more of the following: 

¶ Change the importance of the message. 

¶ Make the message unavailable after a specified date. 

¶ Delay delivery of the message. 

¶ Save a copy of this message to a folder other than Sent Items. 
7. When you are done click on send. 

 
Open an Email: 

1. The select the message you want to open. 
2. Double click on it. 

 
Reply To an Email: 

1. To reply to only the sender, click Reply. 
2. To reply to all of the recipients, click Reply to All. 
3. Type your message then click Send. 
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RECEIVING AND SENDING EMAILS (Continued) 
 
Forward an Email: 

1. Click Forward icon on the Toobar. 
2. Enter recipient names in the To, Cc, and Bcc boxes. 
3. To select recipient names from a list in the Address Book, click the To or Cc button. 
4. If you are forwarding multiple messages, type the subject of the message in the Subject box. 
5. Click Send. 

 
Attaching a File to an Email Message 

1. Complete steps 1 ς 6 under άSend ŀƴ 9Ƴŀƛƭ aŜǎǎŀƎŜέ 
2. Click on the Attach File icon (paper clip) 
3. Locate the file on your computer and double click 
4. Click Send 

 
Saving an Attachment 

1. Open the Email Message 
2. Right click on the attachment 
3. Choose  Save As in the list 
4. Select the folder in which you wish to save the file 
5. Type a name for the file (OPTIONAL). 
6. Click Save 

 
 
CONTACTS 
Outlook supplies an address book where you can keep detailed information about your friends, family 
members, colleagues and clients. 
 
Populate Contact List 

1. On the File menu, point to New, and then click Contact or double click on a blank part of the 
Contact pane 

2. Type a name for the contact. 
3. Enter the information you want to include for the contact. 
4. You can also Update and add additional information to a contract in your list once you save you 

contact cards. In addition Outlook gives you the option to browse through contacts 
 
Change Views 

1. Click Contacts 
2. On the View menu, point to Current View, and then click a view that you like. 
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NOTES 
You can create electronic notes that are similar to paper sticky notes. They are ideal for storing bits of 
information such as reminders, questions, ideas and anything else you would record on note paper. 
 
Creating a Note 

1. On the File menu, point to New, and then click Note or click on the Note icon on the Toolbar. 
2. Type the text of the note. 
3. To close the note, click the note icon in the upper-left corner of the Note window, and then click 

Close. 
Note: You can leave the note open while you work. When you change the note, the changes are saved 
automatically. 
 
Forwarding a Note 

1. Right click on the Note 
2. Click Forward 
3. Type the email address of the recipient 
4. Click Send 

 
Saving a Note from an Email Message 

1. Open the email message with the Note attached 
2. Minimize the window 
3. Right click and drag the Note icon to the Note icon on the Navigation Pane 

 
 
TASKS 
You can create a list of personal and work related tasks that you want to accomplish. 
There is a small area in the Calendar that displays a list of your tasks. 
 
To Create a Task 

1. To create a task from scratch do one of the following: 
2. On the File menu, point to New, and then click Task or click on the Task icon on the Toolbar 
3. In the Subject box, type a task name. 
4. Complete any other boxes on the Task and Details tabs for information you want to record for 

the task. 
a. To make the task recur, click Recurrence; click the frequency (Daily, 
b. Weekly, Monthly, and Yearly) at which you want the task to recur. 
c. To make the task recur at regular intervals select options for that frequency. Do not click 

Regenerate new task, or the task will not recur at regular intervals. 
d. To make the task recur based on completion date click Regenerate new task and then 

type a time frequency in the box. 
5. If you want, set start and end dates for the task. 
6. Click OK, and then click Save and Close. 
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TASKS (Continued) 
 
Sort Tasks 

1. Click Tasks. 
2. On the View menu, point to Current View, and then click a view that you like. 
3. On the View menu, point to Current View, and then click Customize Current View. 
4. Click Sort. 
5. In the Sort items by box, click a field to sort by. If the field you want is not in the Sort items by 

box, click a different field set in the Select available fields from box.  If the field you sort by is the 
same as the field items are grouped by, Microsoft Outlook sorts the group headings instead of 
the items within each group. To sort the individual items in a group, click a field in the Sort items 
by box that is different from the Group by field you have chosen. 

6. Click Ascending or Descending for the sort order. 
7. If you are in a table view type, you can click a column heading to sort by that column. 

 
Prioritize Tasks 
If you want to sort task in priority order, you first need to specify a priority level for each one. By default, 
tasks have a Normal priority level; however, you can change this level to Low or High. 

1. Open the task you want to change the priority level for. 
2. In the Priority box, click a priority level. 
3. When you are done assigning priority levels, return to the task list, and then sort it by priority 

using the first procedure in this topic. 
 
Move Individual Tasks Up Or Down In The Task List 

1. Click Tasks. 
2. On the View menu, point to Current View, and then click Customize Current View. 
3. Click Sort, click Clear All, and then click OK. 
4. Click Group By, click Clear All, and then click OK twice. 
5. Drag a task up or down in the task list, using the guide to position the task. 
6. To save this order as the default, on the Actions menu, click Save Task Order. 

 
Mark The Task As Complete 

1. Open the task you want to mark complete. 
2. In the % Complete box, enter 100% 
3. Or right click on the Task and click Mark Complete 

Note: If the Complete field appears in the task list (as a check mark in the column heading), you can 
select the check box for the task to mark it complete. On the other hand, if the status field appears on 
the Task list, you can click complete in the list. 
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CALENDARS 
The Calendar helps you keep track of your appointments. 
hǳǘƭƻƻƪ ǳǎŜǎ ǘƘŜ ŘŀǘŜ ŀƴŘ ǘƛƳŜ ǎŜǘ ƛƴ ȅƻǳǊ ŎƻƳǇǳǘŜǊ ǘƻ ŘŜǘŜǊƳƛƴŜ ǘƻŘŀȅΩǎ date. 
 
Add An Appointment 
Appointments are activities that you schedule in your calendar that do not involve inviting other people 
or reserving resources. You can set reminders for your appointments. You can also specify how your 
calendar looks to others by designating the time an appointment takes as busy, free, tentative, or out of 
office. You can schedule recurring appointments. You can view your appointments by day, week, or 
month.  You can schedule an appointment in your own calendar, and others can give you permission to 
schedule or make changes to appointments in their calendars. Appointments can also be made private. 
 
Schedule an Appointment 

1. On the File menu, point to New, and then click Appointment. 
2. In the Subject box, type a description. 
3. In the Location box, enter the location. 
4. Enter start and end times. 
5. Select any other options you want. 
6. To make the appointment recur, click Recurrence. 
7. Click the frequency (Daily, Weekly, Monthly, and Yearly) with which the appointment recurs, 

and then select options for the frequency. 
8. Click OK. 
9. Click Save and Close. 

 
Look Up Appointments 

1. Click Find on the Standard Menu. 
2. Type what you are searching for in the Look For box. 
3. Day, Week and Month View 
4. You can browse between calendar different views by clicking on Day, Work Week, Week and 

Month view on the Standard Menu. 
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JOURNALS 
The Journal feature helps you keep track of all your activities. You can easily view the activities you 
accomplished on any day. They keeps track of the documents you work with each day. If you cannot 
remember where you stored a document, you can locate the document by looking in the Journal. 
 
To Create A Journal 

1. On the File menu, point to New, and then click Journal Entry 
2. In the Subject box, type a Journal name 
3. Complete any other boxes on the Journal and Details tabs for information you want to record 

for the Journal 
4. When you are done click on Save and Close 

 
To Open a Journal Entry 

1. Right click on the Journal you want to open 
2. Click on open 

 
Delete a Journal Entry 

1. Right click on the Journal you want to Delete 
2. Click on Delete 

 
Printing  
You can produce a paper copy of your email messages, contacts, task, notes, journal and calendar. 


