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Have you been asked to put together a PowerPoint presentation, but you're not sure 
how to start? 

Take this course and learn the basics: Create slides, put content on them, and make 
them look good. Then prepare speaker notes and handouts, and get ready to 
present. 

After completing this course you will be able to: 

¶ Create slides and add text.  

¶ Insert pictures and other content.  

¶ Apply a theme for the presentation's overall look.  

¶ Print handouts and notes.  

¶ Prepare to give the show. 
 
Before we begin to make a presentation, weôll tour the screen and talk about 
whatôs new in PowerPoint 2007. 
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Help!  

 This is what you see when you first open PowerPoint 2007 

 

Click the little question mark in the upper right corner to get help anytime you need it. 
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Tabs and Ribbons  

 

Tabs and Ribbons  

---------------------------------------- 

The most noticeable area of change for PPT2007 is at the top of the PowerPoint window. Instead of 
the menus and toolbars that you used to see, there's a tall band across the screen that contains 
many, very visual commands arranged into groups. 

This band is called the Ribbon, and it's your control center for creating a presentation. You'll get some 
background on its design and see its structure in detail so that you start to feel comfortable using it. 

So, why did PowerPoint revamp the old command system? Because of how you work. People using 
PowerPoint favor certain commands, and they use those commands over and over. These 
commands the most prominent, the ones you see first. The goal is to make and keep them visible, so 
that you don't have to hunt for them on menus or toolbars that aren't displayed. 

This set of most-used commands extends across the first layer, or tab, of the Ribbon, called the 
Home tab. Displayed as buttons, these commands support frequent tasks, including copying and 
pasting, adding slides, changing slide layout, formatting and positioning text, and finding and 
replacing text. 

There are other tabs on the Ribbon. Each tab is devoted to a type of work you do when you create a 
presentation. Buttons on each tab are arranged in logical groups. The most popular buttons in each 
group are the largest. Even newer commands that customers have asked for but may not have 
discovered in earlier versions are now much more visible. 

The Ribbon is made up of several tabs. Along with the Home tab, there are these: 

Insert tab    Here are all the things you might want to put on a slide ð from tables, pictures, 
diagrams, charts, and text boxes to sounds, hyperlinks, headers, and footers. 

Design tab    Choose a complete look for the slides that encompasses background design, fonts, and 
color scheme. Then customize that look. 
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Animations tab    All the animating effects are here. Basic animations for lists or charts are the 
easiest to add. 

Slide Show tab    Select a pen color or a certain slide to start on. Record narration, run through the 
show, and do other preparatory things. 

Review tab    Find the spelling checker and Research service here. Have your team use annotations 
to review the presentation, then review those comments. 

View tab    Make a quick switch to Notes Page view, turn on gridlines, or arrange all your open 
presentations in the window. 

Tabs as you need them 

You'll notice uniquely colored tabs that appear and disappear on the Ribbon as you work. These are 
contextual tabs, which contain special formatting tools for items like pictures and graphics. More 
about these later. 
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Display the galleries  

 
 

 A few types of transition effects show on the Ribbon. 

 For more effects, click the More button. 

 The full gallery of transition effects is displayed. Point to any effect to see it previewed on the slide; 

click it to apply it. 
 
-------------------------------- 

When PowerPoint has many choices for something, such as styles for a shape or types of WordArt or 
animation effects, a few choices show on the Ribbon. To see the full gallery of choices, click the 
More arrow, as shown in the picture. 

Point for a preview    When you rest the mouse pointer on a gallery thumbnail (hover), you see how 
the shape or animation effect would look when applied. If you don't like it, there's nothing to undo. 
Just hover over other thumbnails and click the one that you want to apply. 
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Use advanced options 

 
 

 When you don't see an option that you want in a group, such as the Font group shown here, click 

the arrow in the corner. 

 A dialog box opens with more options to choose from. 
------------------------------- 

Clearly, there are more commands and options than will fit into a group. Only the most commonly 
used commands are showing. If you want one that's less frequently needed, click the diagonal arrow 
that appears in the lower corner of a group. It displays more options. 

For example, in the Font group of the Home tab, you have the typical formatting buttons for font type 
and size, bold, italic, color, and so on. 

If you want another type of formatting, such as superscript, click the arrow in this group to get the 
Font dialog box. 

The arrow appears in the group when you're doing work on the slide that might call for commands in 
that group. For instance, when you click within a text placeholder on the slide, the arrow appears in 
every group of the Home tab that has commands related to working with text. 

Tip: Make the Ribbon smaller    If you find yourself wanting more real estate in the window, you can 
gain it by temporarily hiding the Ribbon commands. You'll do this in the practice session. 
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The Quick Access Toolbar 

 

As you work on a presentation, you take some actions that are general, or repetitive, and that don't 
have to do with a particular phase of the process, such as saving your file or undoing something you 
didn't mean to do. 

For such things, use the Quick Access Toolbar. It's the small group of buttons on the left, above the 
Ribbon. It contains the Save, Undo, and Repeat or Redo commands. 



 9 

Changing views 

 

  The view buttons are the same as before. They've just shifted position in the window. 

  Drag the zoom slider to enlarge or shrink your view of the slide. Clicking the minus (-) and plus (+) 

buttons does the same thing. 

  Click this button to refit the slide to the window after zooming. 
------------------------------- 

You need to change your view often in PowerPoint, and you've always done it easily by using 
buttons. That hasn't changed. The buttons for Normal, Slide Sorter, and Slide Show views are still 
there ð they've just moved from the lower left of the window to the lower right. 

They're part of a new toolbar that includes a zoom slider and a button that refits the slide to the 
window after you've zoomed in or out. 

Remember    There's a View tab, too, and it has the whole smorgasbord of views ð Notes Page 
view, Master view, a list of other open presentations, and so on. 
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Create your slides  

 

This is a glimpse of the PowerPoint workspace. First we will get an introduction to it, so you feel comfortable working 
there. Then see how to add new slides, choose a layout for a slide, and add text. You can also reuse slides from another 
presentation. And last, see how to prepare notes as you create the show, to refer to when you present. 
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Get to know your workspace  

 

This is the view that first opens in PowerPoint; it's called Normal view. You work here to create slides. There are three 
main areas of Normal view: 

 The slide pane is the big area in the middle. You work directly on the slide in this space.  
 

 On the slide, the boxes with the dotted borders are called placeholders. Here's where you type your text. Placeholders 
can also contain pictures, charts, and other non-text items. Placeholders have a number of functions besides giving you a 
place to type. They are used to create outline views of your presentation, and they are read and used by other software 
that works with PowerPoint. While PowerPoint enables you add text boxes without using the placeholders, you should 
always use the placeholders unless you have a good reason not to. 
 

 On the left are small, or thumbnail, versions of the slides in your presentation, with the one you're working on 
highlighted. This area is the Slides tab, and you can click the slide thumbnails here to navigate to other slides, once you 
add them. 
 

 In the bottom area is the notes pane, where you type the notes that you'll refer to while you present. There's more 
room for the notes than shows here. 
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Add new slides  

 

When PowerPoint opens, there's only one slide in the show. You add the other slides. 

The most obvious way to add a new slide is by clicking New Slide, on the Home tab, as the picture shows. There are two 
ways to use this button. 

 If you click the top part of the button, where the slide icon is, a new slide is added immediately, beneath the slide that's 
selected in the Slides tab. 
 

 If you click the bottom part of the button, you get a gallery of layouts for the slide. You choose a layout, and the slide is 
inserted with that layout. 

If you add a slide without choosing a layout, PowerPoint applies one automatically. You can easily change it, and you'll 
see how in the practice session. 



 13 

Pick layouts for slides  

 

A slide layout arranges your slide content. For example, you may want both a list and a picture on the slide, or a picture 
and a caption. Layouts contain different types of placeholders and placeholder arrangements to support whatever your 
content is. 

The picture shows the layouts that PowerPoint starts with automatically. 

 The Title Slide layout, shown here as it looks in the layouts gallery, is applied to the first slide in the show, the one 
that's already there when you start. 
 

 On the slide, the Title Slide layout contains placeholders for a title and subtitle. 
 

 The layout you'll probably use the most for other slides is called Title and Content, shown here as it looks in the 
layouts gallery. 
 

 On the slide, this layout has a placeholder for the slide title, and a second, all-purpose placeholder that contains text as 
well as several icons. This placeholder supports either text or graphic elements like charts, pictures, and movie files. 

Some of the other layouts have two of these all-purpose placeholders, so you could put a list in one and a picture or other 
graphic in the other. 

You'll work more with layouts when you practice. 
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Type your text  

 

In the all-purpose placeholder shown previously, you can add graphic elements or text. You'll look at adding graphics 
such as pictures in the next lesson. Right now let's talk about text. 

The default formatting for text is a bulleted list. 

 You can use different levels of text within bulleted lists to make minor points under major points. 
 

 On the Ribbon, use commands in the Font group to change character formatting, such as font color and size. 
 

 Use commands in the Paragraph group to change paragraph formatting, such as list formatting, degree of text 
indentation, and line spacing. 

Automatic text fit    If you type more text than fits in the placeholder, PowerPoint reduces the font size and line spacing 
to fit it all in. You can turn this behavior off, if you prefer. You'll see how in the practice session. 
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Choose a theme, add more content  

 

As a color scheme for your presentation, basic black and white will do the job. But when you're in the mood for more color 
and a vibrant design, go straight to the PowerPoint themes gallery and try out what's there. 

The picture contrasts the default theme, applied to the slide on the left, with one of many others that are available, applied 
to the slide on the right. 

Choosing another theme is no harder than flipping a switch. 

See also how to put other elements, such as pictures and captions, on your slides. Then learn some alignment tricks to 
keep everything neatly arranged. 
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The beauty of themes  

 

Every presentation has a theme; some are just more colorful than others. 

The theme determines the look and colors of your slides and gives your presentation a consistent appearance. Here, you 
see three title slides that have the same content but that use different themes. 

A theme includes these elements, offered as a package:  

 Background design  

 Color scheme  

 Font types and sizes, and  

 Placeholder positions  

The color scheme affects background colors, font colors, fill colors for shapes, border colors, hyperlinks, and slide 
elements like tables and charts. 

Regarding placeholders, the theme honors the layout you've chosen, it just moves things around a little. For instance, on 
the three slides shown, each theme puts the title and subtitle placeholders in a different position. But the basic Title Slide 
layout is still there. 
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Choose a theme 

 

Every new presentation starts out with the default theme, called Office Theme. Now see how to choose another one. 

To find and apply a theme, click the Design tab on the Ribbon. 

 Theme samples, in the form of the small thumbnails you see here, are shown in the Themes group. 
 

 To see additional themes, click the More button on the right of the group. 
 

 When you point to any theme thumbnail, a preview of it is shown on the slide. 

Click a thumbnail to apply that theme to all your slides. You can also apply the theme only to the slides you have selected. 

Apply a theme at any stage of creating the show. However, remember that themes can alter the position of placeholders, 
so some will work better than others with your content. 
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Insert pictures and things: 1  

 

Now learn two methods for inserting pictures and other non-text items into slides. 

In the first lesson, you had a glimpse of the first method, which is to click an icon in a placeholder. The picture illustrates 
how to insert a piece of clip art. 

 Click the Clip Art icon in the placeholder. 
 

 The Clip Art task pane opens. There, type a keyword in the Search for box that suggests the sort of clips you want, 
and click Go. 
 

 Clips appear that fit the keyword. Click one of them to insert it into the slide. 

The picture is automatically sized and positioned within the placeholder. 

Other things you can insert this way include tables, charts, SmartArt graphics, your own pictures, and video files.  

Caution about inserting pictures    Pictures, particularly high-resolution photographs, can quickly inflate the size of your 
presentation. Be mindful of ways you can optimize such pictures to make them as small as possible. Find out more in the 
Quick Reference Card at the end of this course. 
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Insert pictures a nd things: 2  

 

Another way to insert slide items is to use the Insert tab on the Ribbon. All of the things you could insert from the slide 
pane are also available here, plus more ð including shapes, hyperlinks, text boxes, headers and footers, and media clips 
such as sounds. 

The picture shows the array of things available on the tab. A typical thing to insert is a text box. (Note, you can't insert a 
text box using an icon in a slide layout.) 

 Text boxes are handy when you want to add text somewhere and need another placeholder for it, such as for a picture 
caption. First, you'd click Text Box on the Insert tab. 
 

 And then, you'd draw the box on the slide and type in it. 

What's the best method?    Since you have two choices for how to insert some things, what's the recommended 
method? It mostly comes down to what you find handiest. One thing to consider is how you want the inserted item to be 
positioned on the slide. 

For example, if you use an icon in the placeholder to insert a picture, the picture will be put in that placeholder. When you 
insert a picture by using the Insert tab, PowerPoint guesses on its placement, putting it in an available placeholder or in 
the one you have selected. If there are no available placeholders, PowerPoint inserts the picture to the middle of the 
slide ð and that may be what you want, sometimes. 


