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Microsoft Office Button  
The Microsoft Office Button is in the top left corner of the window and provides access to open, 
save, and print documents.  

 Click on the Microsoft Office Button and then click on the desired option.  
 Menu options with an arrow have additional choices available in the area to the right.  
 The Word Options button at the bottom of the window allows the user to make 

adjustments to Word such as color scheme, page display options, AutoCorrect options, 
spelling, and grammar.  

 
Quick Access Toolbar  
The Quick Access Toolbar is just to the right of the Microsoft Office Button.  

 When the cursor is over a button, the name of the button is displayed.  
 The options available when Microsoft Office 2007 is first installed include Save, Undo, 

and Redo.  
 
Customizing the Quick Access Toolbar  
To Add an Item:  

 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 
Access Toolbar and click on the desired item (options with a check mark in front of them 
are currently displayed on the Quick Access Toolbar).  

To Remove a Item: 
 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 

Access Toolbar and click on the desired item. (This removes the checkmark from in front 
of the item.)  

To add a Command button from the Ribbon: 
 Right click on the desired command button and choose Add to Quick Access Toolbar.  

To remove a Command button that has been added to the Quick Access Toolbar: 
 Right click on the button on the Quick Access Toolbar and choose Remove from Quick 

Access Toolbar.  
Changing the order of the Buttons on the Quick Access Toolbar:  

 Click on the Customize Quick Access Toolbar drop down arrow at the end of the Quick 
Access Toolbar and choose More Commands…. 

 In the column on the right below Customize Quick Access Toolbar, click on the item to 
be moved.  

 To move the item up, click on the up arrow at the right.  
 To move the item down, click on the down arrow at the right.  
 Click on OK.  

 
  



W ILDER NE SS CO AS T PU BLI C L IBR AR IE S  

Microsoft Word 2007   ( Level One ) 
D E A N N A  D .  R A M S E Y ,  T E C H N O L O G Y  I N S T R U C T O R  

3 
 

Wilderness Coast Public Libraries computer training &  some equipment are made possible by a 
Library Services and Technology Act (LSTA) Grant administered by the State Library of Florida.  

Position of the Quick Access Toolbar  
The Quick Access Toolbar is usually located to the right of the Microsoft Office Button.  
To place the Quick Access Toolbar below the Ribbon: 

 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Below 
the Ribbon.  

To place the Quick Access Toolbar back next to the Microsoft Office Button: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Show Above 

the Ribbon.  
  
The Ribbon  
The Ribbon runs across the top of the window and consists of 3 types of items.  
Tabs – This is the main level and includes Home, Insert, Page Layout, etc. (some tabs are only 
available when a particular item is selected. For example, the Picture Tools tab is only shown 
when a picture is clicked on).  

 Groups – Each tab has several groups that show related items together.  
 Commands – A command is a button in a group or an item in a list.  

 
Using the Ribbon  

 Click on the desired tab.  
 The commands under each tab are grouped. The name of the group is at the bottom.  
 Some groups have a Dialog Box Launcher button which opens the dialog box with more  

commands.  
 
Minimizing/Restoring the Ribbon  
To minimize the Ribbon: 

 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 
Ribbon (a checkmark is now displayed in front of Minimize the Ribbon)  

OR  
 Double click on the currently selected tab on the Ribbon.  

To display the Ribbon: 
 Click on the Customize Quick Access Toolbar drop down arrow and choose Minimize the 

Ribbon (the checkmark in front of Minimize the Ribbon is removed).  
OR  

 Double click on the currently selected tab on the Ribbon.  
 
Help  

 Click on the Microsoft Office Word Help button in the top right corner.  
 Type the desired word in the search box and then press the Enter key.  
 Choose the desired topic from the ones displayed.  
 To research another topic, enter the desired word in the search box and then press the 

Enter key (an active Internet connection will find more results).  
 
  



W ILDER NE SS CO AS T PU BLI C L IBR AR IE S  

Microsoft Word 2007   ( Level One ) 
D E A N N A  D .  R A M S E Y ,  T E C H N O L O G Y  I N S T R U C T O R  

4 
 

Wilderness Coast Public Libraries computer training &  some equipment are made possible by a 
Library Services and Technology Act (LSTA) Grant administered by the State Library of Florida.  

Opening a Document  
 Click on the Microsoft Office Button and then click on Open.  
 Navigate to the location of the desired file.  
 (Optional) Click on the Views button and choose Large Icons, Small Icons, List, Details, 

Properties, Preview, or Thumbnails.  
 Choose the name of the file to work with and click on the Open button.  

  
Converting from Older Versions  
Microsoft Office 2007 can open documents created in all previous versions of Word. Previous 
versions will be opened in compatibility mode (the name of the document in the title bar is 
followed by [Compatibility Mode] to indicate is an older document).  Resaving them will convert 
them to a Word 2007 format. 
 
Views  

 On the Ribbon, click on the View tab.  
 In the Document Views group, click on the desired view.  

 
Full Screen Reading 
Full Screen Reading is a view which makes it easy to read the document on the screen.  

 On the Ribbon, click on the View tab.  
 Click on the Full Screen Reading view.  
 Click on the View Options button at the top right of the screen for more options.  
 To leave Full Screen Reading view, click on the Close button at the top right.  

 
Zoom  

 Use the Zoom toolbar on the Status Bar at the bottom right corner of the window.  
 
White Space  
The feature Hide White Space removes the top and bottom margins from view.  

 Place the cursor in the space between two pages and double click (the White Space is 
hidden).  

 Place the cursor in the space between two pages and double click again (the White 
Space is shown).  
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Moving Around in the Document  
Arrow Keys ...................................................................................................Move short distances.  
Page Up/Page Down ............................................Move through the document screen by screen.  
Home Key ......................................................................... Move to the beginning of a line of text.  
End Key ...................................................................................... Move to the end of a line of text.  
Control Home ................................................................ Move to the beginning of the document.  
Control End ..............................................................................Move to the end of the document.  
Control Page Up/Page Down ....................... Move to the top of the previous page or next page.  
 
Keyboard Shortcuts  

 Press the Alt key on the keyboard to turn on the keystrokes for the tabs.  
 Press the desired key such as H for the Home tab. Continue pressing the indicated keys 

and/or down arrow to make the desired choices.  
 To remove (turn off) the keystroke markers from the screen, press the Alt key.  

 
Editing Text 
Erasing Text:  

 The Backspace key erases characters to the left of the cursor.  
 The Delete key erases characters to the right of the cursor.  

Undo and Redo:  
To Reverse the Last Change Made: 

 Click on the Undo button on the Quick Access Toolbar.  
To See the Undo History: 

 Click on the down arrow next to the button.  
To Perform Multiple Undo’s: 

  Click on the Undo down arrow and click on the desired item in the list. The action 
clicked on and all others above it in the list will be undone.  

 
Selecting Text  
Selecting by Clicking and Dragging: 

 Move the cursor to the beginning of the text to be selected and click with the left mouse 
button and drag the cursor to the end of the text to be selected.  

Selecting a Single Word: 
 Double click in the middle of the word.  

Selecting a Single Line: 
 Click to the left of the line to be selected.  

Selecting a Sentence: 
 Control click on the sentence.  

Selecting a Paragraph: 
 Triple click in the middle of a paragraph.  

Selecting the Entire Document: 
 Triple click in the left margin.  
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Formatting Text 
Using the Ribbon:  

 Select the text to be changed.  
 On the Ribbon, click on the Home tab.  
 In the Font group, change the font and font size as desired.  
 Click on the Grow Font or Shrink Font buttons to quickly adjust the font size (down 

arrow decreases the size and up arrow increases the size). 
Exact Font Size:  

 The exact font size desired can be typed in the Font Size box.  
 Click in the Font Size box and type in the desired size (i.e. 11.5), and press the Enter key.  

Using the Mini toolbar:  
 The Mini toolbar a semi-transparent toolbar which appears when text is selected.  
 Highlight text to be formatted.  
 Use the buttons on the Mini toolbar to make the desired changes to the text (if the Mini 

toolbar has disappeared, right click on the highlighted text to bring it back up).  
Using Format Painter  

 Select the text that has the desired formatting.  
 On the Ribbon click on the Home tab.  
 In the Clipboard group, click on Format Painter (the cursor changes to a paintbrush).  
 Click and drag over the text to be formatted (the Format Painter then turns itself off).  

 Using Format Painter Repeatedly:  
 Select the text that has the desired formatting.  
 On the Ribbon click on the Home tab.  
 In the Clipboard group, double click on Format Painter.  
 Click and drag over the text to be formatted (to turn off the Format Painter, click on the 

Format Painter button).  
Changing Case:  

 Highlight the text to be formatted.  
 On the Ribbon, click on the Home tab.  
 In the Font group, click on the Change Case button.  
 Choose the case. (Sentence case, lowercase, UPPERCASE, Capitalize Each Word, tOGGLE 

cASE)  
 

Formatting a Paragraph 
Alignment:  

 Select text to be formatted. 
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the appropriate alignment button on the toolbar.  

o Left – Text aligns to the left with an uneven edge on the right.  
o Center – Text aligns to the center.  
o Right – Text aligns to the right with an uneven edge on the left.  
o Justify – Text aligns with even edges on left and right by spacing words across the 

page.  
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Formatting a Paragraph (Continued) 
Line Spacing: 

 Click in the paragraph to be formatted or highlight the paragraphs if formatting more 
than one.  

 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Line Spacing button and choose the desired spacing. 

 
Formatting the Entire Document 
Changing the Default Font:  

 On the Ribbon, click on the Home tab.  
 In the Font group, click on the Dialog Box Launcher button at the bottom right corner.  
 Choose the desired font and font size.  
 Click on the Default button at the bottom left.  
 Click Yes.  

Using Styles:  
A style defines the overall look of the document. 

 On the Ribbon, click on the Home tab.  
 In the Styles group, click on the Change Styles button.  
 Place the cursor over the Style Set button and then click on the desired style (Live 

Preview allows the user to see the document in a style by holding the cursor over that 
style).  

Setting the Default Style:  
 The Default Style is the style each new document is given when it is created.  
 Choose the style which is to become the default style as the style for the current 

document.  
 On the Ribbon, click on the Home tab.  
 In the Styles group, click on the Change Styles button and click on Set as Default.  

 
Landscape or Portrait Orientation  

 On the Ribbon, click on the Page Layout tab.  
 In the Page Setup group, click on the Orientation button and choose Portrait or 

Landscape. 
 
Margins  

 On the Ribbon, click on the Page Layout tab. In the Page Setup group, click on the 
Margins button and choose an option from the list OR click on Custom Margins… at the 
bottom. 

 Click on the Margins tab. 
 Enter the numbers for Top, Bottom, Left, and Right margins. 
 In the Apply to box, choose the whole document or this point forward. 
 Click on OK. 
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Cut, Copy, and Pasting Text  
Copy and Paste: 

 Select the text to be copied. 
 Place the cursor where you wish place the text. 
 On the Ribbon, click on the Home tab.  
 In the Clipboard group, click on the Paste button.  

Cut and Paste: 
 Select the text to be cut.  
 Place the cursor where you wish move the text. 
 On the Ribbon, click on the Home tab.  
 In the Clipboard group, click on the Paste button.  

 
Bullets 
Creating:  

 Click in the line of text to be bulleted.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Bullets button.  

Turning Off:  
 Click in the line of text that is bulleted.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Bullets button.  

Changing the Type:  
 Click in the bulleted line.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the down arrow after the Bullets button.  
 Move the cursor over the choices and notice the preview of the text.  
 Click on the desired type of bullets.  

Customizing:  
 Click in the bulleted text to be changed.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Bullets down arrow.  
 Click on Define New Bullet….  
 To use a symbol bullet:  
 Click on the Symbol button.  
 Click on the down arrow in the Font box and choose the desired font. (i.e. Wingdings)  
 Click on the desired symbol.  
 Click on OK.  
 Click on OK.  
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Numbering 
Creating a Numbered List:  

 Click at the beginning of the line to be numbered.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Numbering button.  

Turning Off Numbering:  
 Click in the line of text that is numbered.  
 On the Ribbon, click on the Home tab.  
 In the Paragraph group, click on the Numbering button.  

 
Spelling  
Correct a Single Word: 

 Right click on the word in question. (The word is marked with red underscore.)  
 Select from the words at the top of the box.  

Check an Entire Document: 
 On the Ribbon, click on the Review tab.  
 In the Proofing group, click on Spelling & Grammar.  
 The word in question will be shown in red in the context of the sentence.  
 Choose one of the following:  

o Ignore Once - Don’t replaced the word.  
o Ignore All - Don’t replace the word and don’t stop if the same problem is 

encountered again.  
o Add to Dictionary- Add the word to the dictionary. This is dangerous because it 

changes the Spelling Dictionary.  
o Change - Change the word in red to the selected word in the Suggestions box.  
o Change All - Change all occurrences of the word in the document to the selected 

word in the Suggestions box.  
o AutoCorrect - Sets the computer to automatically help with spelling. Note- 

automatic spelling must be turned on in Options.  
 Click on the Close button.  

Note – If no words are recognized as being misspelled and no grammar errors are encountered, 
the window does not open.  
Grammar Check:  

 When the computer encounters a grammar question, the word(s) in question are shown 
in green.  

 Choose one of the following:  
o Ignore Once - Don’t replaced it.  
o Ignore Rule - Don’t replace it and don’t stop if encountered again.  
o Next Sentence - Used to move to the next problem after making corrections to 

the sentence in the window.  
o Change - Change the word in red to the selected word in the Suggestions box.  
o Explain - Offers an explanation of the grammar in question.  

 Click on the Close button.  
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Thesaurus  
Finding Synonyms 

 Right click on the desired word.  
 Place the cursor over Synonyms and then click on the desired word.  

Finding Synonyms  
 Right click in the word to look up.  
 Place the cursor over Synonyms and then click on Thesaurus at the bottom of the list.  
 Click on the desired meaning if the list of words is not showing.  
 Right click on the desired word and choose Insert.  
 Looking Up a Different Word  
 Click on a word showing in the window of the Search for box.  
 Type in the desired word and click on the green arrow.  

 
AutoCorrect  
Correcting Automatically:  

 In the box under Replace:, type the word to be changed automatically.  
 In the box under With:, type the word or words to automatically replace the word typed 

in Replace:.  
 Click on OK.  
 Click on OK.  

 
Find  

 On the Ribbon, click on the Home tab.  
 In the Editing group, click on Find.  
 In the Find what box, enter the word or phrase to be found.  
 Click on the Find Next button.  

 
Find and Replace  

 On the Ribbon, click on the Home tab.  
 In the Editing group, click on Replace.  
 In the Find what box, enter the word or phrase to be found.  
 In the Replace with box, enter the word or phrase to replace it with.  
 Click on the Find Next button to find the word(s) in the text.  
 Click on the Replace button to replace the word in the text.  

 
Saving a Document  

 Click on the Microsoft Office Button and then click on Save As.  
 By default, Word saves documents to the Documents folder as a .docx file.  
 If it is not saving it in Documents, click on the Documents button (left side of the Save 

window) or navigate to the desired location. 
 Check the name of the document and make changes as needed.  
 Click on the Save button.  
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Saving as PDF  

 To save or export a file to PDF, you must first install the Save as PDF add-in from the 
Microsoft Office website.  

 Go to http://www.microsoft.com  
 Type PDF in the search box located in the upper right corner.  
 Click on the result that says: Download details: 2007 Microsoft Office Add-in:…  
 Click on the Continue button next to “Validation required.”  
 After your computer has been validated, click on the Download button.  
 Click on Run.  
 Click on Run.  
 Check the box to Accept the Microsoft Software License Terms.  
 Click on Continue.  
 Click on OK.  
 Once the PDF add-in has been installed to the computer, open the document that needs 

to be converted to PDF then click on the Microsoft Office Button and then click on Save 
As…  

 Click on PDF or XPS.  
 Navigate to the location where the PDF document will be saved.  
 (Optional) Type in a file name.  
 Click on the down arrow next to the Save as Type box and choose PDF.  
 Click on Save.  

 
Shrink One Page  

 Word will shrink the document so that it will fit on fewer pages.  
 For example, a document that is three pages can be shrunk to fit on two pages.  
 Click on the Microsoft Office Button, place the cursor on Print and then click on Print 

Preview.  
 In the Preview group, click on the Shrink One Page button.  

 
Printing the Document  

 Click on the Microsoft Office Button and then choose Print.  
 Check to make sure the correct printer is chosen (Click on the down arrow in the Printer 

section and choose a printer).  
 In the Page range section, decide which pages to print. (All, the current page, or a range 

of pages.)  
 In the Copies section, indicate how many copies.  
 Click on the OK button.  

  
Printing More Than One Page Per Sheet  

 Printing more than one page per sheet allows a single page document to be printed 
multiple times on one page.  
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Templates  
Templates provide the basic format of a document.  

 Click on the Microsoft Office Button and then click on New.  
 The Templates section displays templates available on the computer.  
 Choose the category of template desired.  
 Click on the desired template.  
 Click on the Create button.  
 The Microsoft Office Online section connects to templates available online from 

Microsoft.  
 Choose a category and click on the desired template.  
 Click on the Download button.  
 The template opens in Word (the document should be saved to the computer).  


